I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
DRUM(4) Kernel Interfaces Manual DRUM(4) NAME drum -- paging device DESCRIPTION This file refers to the paging device in use by the system. This may actually be a subdevice of one of the disk drivers, but in a system with paging interleaved across multiple disk drives it provides an indirect driver for the multiple drives. FILES /dev/drum HISTORY The drum special file appeared in 3.0BSD. BUGS Reads from the drum are not allowed across the interleaving boundaries. Since these only occur every .5Mbytes or so, and since the system never allocates blocks across the boundary, this is usually not a problem. NetBSD 7.1.2 June 5, 1993 NetBSD 7.1.2