I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
FULL(4) Device Drivers Manual FULL(4) NAME full - the full device DESCRIPTION The full device always return [ENOSPC] on writing, In all other cases it behaves like the zero(4) device and provides an infinite stream of zeros. FILES /dev/full HISTORY The full device appeared in NetBSD 8. AUTHORS Christos Zoulas NetBSD 8.0 January 17, 2016 NetBSD 8.0