I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
IFALIASES(5) File Formats Manual IFALIASES(5) NAME ifaliases -- interface aliases file DESCRIPTION The ifaliases file specifies the additional addresses (aliases) that each interface has. ifaliases is processed by /etc/rc.d/network at system boot time. Each line of the file is of the form: address interface [netmask] The address is a network address of the alias. This must be a number, or must be in /etc/hosts, since the nameserver is not running at this point. The interface is the network interface the alias will be configured on. The netmask is the netmask of the alias' network address. Although this is optional, omitting the netmask is discouraged. Omission results in the use of the classful netmask associated with address. FILES /etc/ifaliases, /etc/rc.d/network HISTORY The ifaliases file appeared in NetBSD 1.2. BUGS ifaliases assumes IPv4, and does not support other protocol families. Please check rc.conf(5) for alternatives like /etc/ifconfig.xxN. NetBSD 7.1.2 November 17, 2000 NetBSD 7.1.2