I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
IHIDEV(4) Device Drivers Manual IHIDEV(4) NAME ihidev - I2C Human Interface Device support SYNOPSIS ihidev* at iic? ims* at uhidev? reportid ? DESCRIPTION The ihidev driver handles all Human Interface Devices. Each HID device can have several components, e.g., a keyboard and a mouse. These components use different report identifiers (a byte) to distinguish which one data is coming from. The ihidev driver has other drivers attached that handle particular kinds of devices and ihidev only dispatches data to them based on the report id. SEE ALSO ims(4) HISTORY The ihidev driver appeared in NetBSD 8.0. NetBSD 8.99.34 December 10, 2017 NetBSD 8.99.34