I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
INTRCTL(8) System Manager's Manual INTRCTL(8) NAME intrctl - program to control interrupts SYNOPSIS intrctl command [options] DESCRIPTION The intrctl command can be used to control and inspect the state of interrupts in the system. The first argument, command, specifies the action to take. Valid commands are: affinity -c cpu_index -i intrid set an intrid interrupt's affinity to cpu_index. intr -c cpu_index enable to set an interrupt's affinity to cpu_index. If cpu_index is already enabled, this command has no effect. list [-c] for each intrid in the system, display interrupt counts per CPU. The intrid is an interrupt name such as "ioapic0 pin 22" for x86. If -c is specified, display compact list with total counts per interrupt, and CPU affinity as comma separated list of CPU indexes. nointr -c cpu_index disable to set an interrupt's affinity to cpu_index. If cpu_index is already disabled, this command has no effect. SEE ALSO cpuctl(8) HISTORY intrctl first appeared in NetBSD 8.0. AUTHORS Kengo NAKAHARA <knakahara@NetBSD.org> NetBSD 8.0 October 15, 2016 NetBSD 8.0