I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
IPSEC.CONF(5) File Formats Manual IPSEC.CONF(5) NAME ipsec.conf -- static IPsec configuration read at system startup DESCRIPTION The ipsec.conf file is read at system startup time if ipsec is set to ``yes'' in rc.conf(5). setkey(8) is run with the -f option to load in IPsec manual keys and policies from /etc/ipsec.conf at boot time, before any interfaces are configured. Please see the setkey(8) manpage for all the commands available. FILES /etc/ipsec.conf The file ipsec.conf resides in /etc. SEE ALSO ipsec(4), setkey(8) HISTORY The ipsec.conf file appeared in NetBSD 1.5. NetBSD 7.1.2 February 19, 2001 NetBSD 7.1.2