I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
ISDND.ACCT(5) File Formats Manual ISDND.ACCT(5) NAME isdnd.acct -- isdn4bsd ISDN management daemon accounting file format DESCRIPTION The file isdnd.acct contains accounting information which is written if the variable useacctfile in the isdnd(8) configuration file isdnd.rc(5) is set to on and charging information transmission has been subscribed for the ISDN connection (AOCD or AOCE). If the variable acctall is set to on, accounting information is written even if the local site was not charged or no charging information is available or is not subscribed. The general format of an accounting line is as follows: FROM - UNTIL NAME UNITS (SECONDS) (INBYTES/OUTBYTES) FROM is the time the connection was established in the format Day.Month.Year Hour:Minutes:seconds UNTIL is the time the connection was closed. The format is the same as described for FROM above. NAME is the symbolic name got from the name entry of the isdnd.rc(5) config file for this connection. UNITS is the amount of charging units billed for the connection. SECONDS is the number of seconds the connection lasted. INBYTES and OUTBYTES is the (optional) number of bytes that were transferred. FILES /var/log/isdnd.acct The default accounting information file for the isdnd ISDN daemon. EXAMPLES This is a typical accounting line: 12.06.97 10:41:37 - 12.06.97 10:45:18 GROGGY 2 (65) (4711/1147) SEE ALSO isdnd.rc(5), isdnd(8) AUTHORS The isdnd(8) daemon and this manual page were written by Hellmuth Michaelis <firstname.lastname@example.org>. NetBSD 7.1.2 September 11, 1998 NetBSD 7.1.2