I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
MODULES.CONF(5) File Formats Manual MODULES.CONF(5) NAME modules.conf -- Kernel module config file DESCRIPTION The modules.conf file is read by the modules rc.d script during system start-up to load modules at boot, before the system security level is raised. FILE FORMAT Lines starting with a hash (`#') and empty lines are ignored. All other lines are passed to modload(8). FILES /etc/modules.conf The modules.conf configuration file resides in /etc. /etc/rc.d/modules rc.d(8) script that parses modules.conf. SEE ALSO modload(8), rc(8) NetBSD 7.1.2 March 21, 2015 NetBSD 7.1.2