I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
MONTHLY(5) File Formats Manual MONTHLY(5) NAME monthly, monthly.conf -- monthly maintenance DESCRIPTION The /etc/monthly script is normally run in the morning of the 1st of every month, on a NetBSD system. Note: this is disabled (commented out) in the default root's crontab(5) file. The /etc/monthly.conf file specifies which of the standard monthly services are performed. There are currently no monthly tasks. FILES /etc/monthly monthly maintenance script /etc/monthly.conf monthly maintenance configuration /etc/monthly.local local site additions to /etc/monthly SEE ALSO daily(5), weekly(5) HISTORY The /etc/monthly.conf file appeared in NetBSD 1.3. NetBSD 7.1.2 May 3, 2011 NetBSD 7.1.2