I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
NETID(5) File Formats Manual NETID(5) NAME netid -- NIS network credential file DESCRIPTION Files in netid format are rare. One lives in the NIS map netid.byname. The format is rather simple. Each row consists of two items, a key and a value. When created by mknetid(8) there are three kind of records. The first type is information about which gids a uid has: unix.<uid>@<yp-domain> <uid>:<gid>,<gid> The second type has informations about hosts: unix.<hostname>@<yp-domain> 0:<hostname> The third type is records from a netid file other than the two types above. FILES /etc/netid A file for lines not generated automatically by mknetid(8). EXAMPLES A configuration file might appear as follows: unix.10714@kaka 10714:400,10 unix.jodie@kaka 0:jodie SEE ALSO mknetid(8), nis(8) AUTHORS Mats O Jansson <firstname.lastname@example.org> NetBSD 7.1.2 February 26, 2005 NetBSD 7.1.2