I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
NICKNAMES(5) File Formats Manual NICKNAMES(5) NAME nicknames -- map nickname translation file for NIS (YP) DESCRIPTION The ypcat(1), ypmatch(1), and ypwhich(1) commands reference NIS (YP) maps as specified by the user. Occasionally it is desirable to use a shorthand reference for a longer map name, hence the nicknames file, kept in ``/var/yp/nicknames.'' The format of the file is nickname map one pair per line. The default installed nickname map is as follows: passwd passwd.byname group group.byname networks networks.byaddr hosts hosts.byname protocols protocols.bynumber services services.byname aliases aliases.byname ethers ethers.byname master.passwd master.passwd.byname A blank or incomplete nicknames file will affect any scripts which use nicknames for map lookup, whereas if the file is simply missing, the default compiled-in list will be used. SEE ALSO ypcat(1), ypmatch(1), ypwhich(1) HISTORY The nicknames file first appeared in Solaris 2.4. NetBSD 7.1.2 August 28, 2003 NetBSD 7.1.2