I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
NULL(4) Kernel Interfaces Manual NULL(4) NAME null -- the null device DESCRIPTION The null device accepts and reads data as any ordinary (and willing) file - but throws it away. The length of the null device is always zero. FILES /dev/null HISTORY A null device appeared in Version 7 AT&T UNIX. NetBSD 7.1.2 June 5, 1993 NetBSD 7.1.2