I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
NVMM(4) Device Drivers Manual NVMM(4) NAME nvmm - NetBSD Virtual Machine Monitor DESCRIPTION The nvmm driver provides kernel support for hardware-accelerated virtualization. It is made of a generic MI frontend, to which MD backends can be plugged to implement the core virtualization. In practice, nvmm is used by the libnvmm(3) API to implement hypervisors. SUPPORT The following backends are supported: - x86-SVM, for x86 AMD CPUs - x86-VMX, for x86 Intel CPUs SEE ALSO libnvmm(3) AUTHORS The nvmm driver was written by Maxime Villard. NetBSD 8.99.34 March 28, 2019 NetBSD 8.99.34