I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
PUTTER(9) Kernel Developer's Manual PUTTER(9) NAME putter -- Pass-to-Userspace Transporter DESCRIPTION The putter subsystem is used for request-response handling of userspace components. It currently provides routines for associating a file descriptor with a subsystem data structure instance and I/O routines. Users of the facility must fill out the callbacks in struct putter_ops to integrate with putter. SEE ALSO pud(4), puffs(4) BUGS Under construction. Interfaces may and will change. NetBSD 7.1.2 November 21, 2007 NetBSD 7.1.2