I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
SECMODEL_BSD44(9) Kernel Developer's Manual SECMODEL_BSD44(9) NAME secmodel_bsd44 - traditional NetBSD security model (based on 4.4BSD) DESCRIPTION secmodel_bsd44 is the default security model in NetBSD. It is the traditional security model based on 4.4BSD, and is composed of three separate security models: secmodel_extensions(9), secmodel_securelevel(9), and secmodel_suser(9). SEE ALSO kauth(9), secmodel(9), secmodel_extensions(9), secmodel_securelevel(9), secmodel_suser(9) AUTHORS Elad Efrat <elad@NetBSD.org> NetBSD 8.99.34 November 22, 2012 NetBSD 8.99.34