I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
SS(4) Kernel Interfaces Manual SS(4) NAME ss -- SCSI scanner driver SYNOPSIS ss* at scsibus? target ? lun ? DESCRIPTION The ss driver provides support for SCSI bus based document scanners. FILES /dev/ssu SCSI bus scanner unit u /dev/nssu SCSI bus scanner unit u - no rewind. /dev/enssu SCSI bus scanner unit u - ioctl(2) operations only. SEE ALSO scsi(4), uk(4) AUTHORS Kenneth Stailey, Joachim Koenig BUGS Only a limited number of HP Scanjet and Mustek scanners are supported. Other scanners can probably be accessed using the SCSI uk(4) driver instead. NetBSD 7.1.2 March 11, 2004 NetBSD 7.1.2