I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
UTHUM(4) Kernel Interfaces Manual UTHUM(4) NAME uthum -- TEMPer and TEMPerHUM USB temperature and humidity sensor SYNOPSIS uthum* at uhidev? reportid ? DESCRIPTION The uthum driver provides support for the pcsensors TEMPer and TEMPerHUM HID device. The sensor possesses a collection of sensor values which are made available through the envstat(8) interface. The humidity data unit is ``%RH'' and the temperature data unit is ``degC''. SEE ALSO intro(4), uhidev(4), envstat(8) AUTHORS The uthum driver was originally written by Yojiro UO <email@example.com>. NetBSD porting was done by Antoine Reilles <tonio@NetBSD.org>. BUGS The TEMPer and TEMperHUM have various versions which have the same VID/PID and they need different data processing. Currently only two types are supported. NetBSD 7.1.2 November 23, 2009 NetBSD 7.1.2