I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
VFS(9) Kernel Developer's Manual VFS(9) NAME vfs -- kernel interface to file systems DESCRIPTION The virtual file system, vfs, is the kernel interface to file systems. The interface specifies the calls for the kernel to access file systems. It also specifies the core functionality that a file system must provide to the kernel. The focus of vfs activity is the vnode and is discussed in vnode(9). File system operations such as mounting and syncing are discussed in vfsops(9). SEE ALSO intro(9), vfsops(9), vnode(9), vnodeops(9) NetBSD 7.1.2 September 22, 2001 NetBSD 7.1.2