I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
VIRECOVER(8) System Manager's Manual VIRECOVER(8) NAME virecover - report recovered vi edit sessions SYNOPSIS /usr/libexec/virecover DESCRIPTION The virecover utility sends emails to users who have vi(1) recovery files. This email gives the name of the file that was saved for recovery and instructions for recovering most, if not all, of the changes to the file. This is done by using the -r option with vi(1). See the -r option in vi(1) for details. If the backup files have the execute bit set or are zero length, then they have not been modified, so virecover deletes them to clean up. virecover also removes recovery files that are corrupted, zero length, or do not have a corresponding backup file. virecover is normally run automatically at boot time using /etc/rc.d/virecover. FILES /var/tmp/vi.recover/recover.* vi(1) recovery files /var/tmp/vi.recover/vi.* vi(1) editor backup files SEE ALSO vi(1), rc.conf(5) HISTORY This script, previously known as recover.script, is from nvi and was added to NetBSD in 1996. It was renamed in 2001. AUTHORS This man page was written by Jeremy C. Reed <firstname.lastname@example.org>. NetBSD 8.0 October 9, 2006 NetBSD 8.0