I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
WAKEONLAN(8) System Manager's Manual WAKEONLAN(8) NAME wakeonlan - send Wake on LAN frames to hosts on a local Ethernet network SYNOPSIS wakeonlan [interface] lladdr [lladdr ...] DESCRIPTION The wakeonlan program is used to send Wake on LAN (WoL) frames over a local Ethernet network to one or more hosts using their link layer (hardware) addresses. WoL functionality is generally enabled in a machine's BIOS and can be used to power on machines from a remote system without having physical access to them. interface is an Ethernet interface of the local machine and is used to send the Wake on LAN frames over it. If there is only one Ethernet device available that is up and running, then the interface argument can be omitted. lladdr is the link layer address of the remote machine. This can be specified as a hardware address or as a hostname entry in /etc/ethers. wakeonlan accepts multiple lladdr addresses. Link layer addresses can be determined and set using ifconfig(8). FILES /etc/ethers Ethernet host name data base. SEE ALSO ethers(5), ifconfig(8) HISTORY The wakeonlan utility first appeared in NetBSD 6.0. AUTHORS wakeonlan was written by Marc Balmer <email@example.com>. NetBSD 8.99.34 May 13, 2018 NetBSD 8.99.34