I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
WSCONS(9) Kernel Developer's Manual WSCONS(9) NAME wscons - machine-independent console support DESCRIPTION The wscons driver provides a machine-independent framework for workstation consoles. It consists of several cooperating modules: ⊕ display adapters (see wsdisplay(9)) ⊕ keyboards (see wskbd(9)) ⊕ pointers and mice (see wsmouse(9)) ⊕ input event multiplexor ⊕ font handling (see wsfont(9)) ⊕ terminal emulation (see wsdisplay(9)) The wscons framework replaces the old rcons workstation framework and the various machine-dependent console implementations. CODE REFERENCES The wscons subsystem is implemented within the directory sys/dev/wscons. SEE ALSO wscons(4), cons(9), driver(9), intro(9), wsdisplay(9), wsfont(9), wskbd(9), wsmouse(9) NetBSD 8.0 October 7, 2001 NetBSD 8.0