I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
AUVITEK(4) Device Drivers Manual AUVITEK(4) NAME auvitek - Auvitek AU0828 video capture device driver SYNOPSIS auvitek* at uhub? dtv* at dtvbus? video* at videobus? uaudio* at auvitek? audio* at uaudio? DESCRIPTION The auvitek driver provides support for USB video capture devices based on the Auvitek AU0828 bridge. This hybrid analog/digital device requires a hi-speed USB host controller (such as ehci(4)) to function properly. For auvitek devices with analog audio capture interfaces, the uaudio(4) device driver provides access to the audio stream. Application software can find a video(4) device's audio(4) device by comparing the VIDIOC_QUERYCAP bus_info field with the audio device's AUDIO_GETDEV config field. The following cards are supported by the auvitek driver: Device Decoder Tuner Hauppauge WinTV-HVR-850 au8522(4) xc5k(4) Hauppauge WinTV-HVR-950Q au8522(4) xc5k(4) Cards with an XC5000 tuner require the firmware provided by the pkgsrc/sysutils/xc5k-firmware package to function properly. SEE ALSO audio(4), dtv(4), dtviic(4), ehci(4), uaudio(4), video(4) pkgsrc/sysutils/xc5k-firmware HISTORY The auvitek device driver appeared in NetBSD 6.0. AUTHORS The auvitek driver was written by Jared D. McNeill <jmcneill@NetBSD.org>. NetBSD 8.99.34 August 30, 2011 NetBSD 8.99.34