I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
DTV(4) Kernel Interfaces Manual DTV(4) NAME dtv -- interface for digital television SYNOPSIS dtv* at dtvbus? #include <dev/dtv/dtvio.h> #include <dev/dtv/dtvio_demux.h> #include <dev/dtv/dtvio_frontend.h> DESCRIPTION The machine-independent dtv interface provides support for digital television (DTV). A subset of the Linux Digital Video Broadcasting (DVB) APIs is supported. In particular, dtv provides the DVB frontend and demodulator APIs. SUPPORTED DEVICES The following machine-independent devices are supported: auvitek(4) Auvitek AU0828-based video capture cards emdtv(4) EM28XX-based DTV cards Note that the dtv device drivers are generally only available as kernel modules; see module(7) and modload(8) for additional details. Refer to dtviic(4) for details about the supported demodulators and tuners. FILES /dev/dvb/adapterN/frontend0 The frontend device, for controlling the tuner and demodulator hardware. /dev/dvb/adapterN/demux0 The demux device, for controlling the hardware filters. /dev/dvb/adapterN/dvr0 Digital video recording device. SEE ALSO auvitek(4), dtviic(4), emdtv(4), video(9) pkgsrc/multimedia/dvb-apps, pkgsrc/multimedia/mplayer Linux Media Infrastructure API., Part II. Linux DVB API, http://linuxtv.org/downloads/v4l-dvb-apis/dvbapi.html, 2011. HISTORY The dtv interface first appeared in NetBSD 6.0. AUTHORS Jared D. McNeill <firstname.lastname@example.org> NetBSD 7.1.2 August 30, 2011 NetBSD 7.1.2