I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
GPIOSIM(4) Kernel Interfaces Manual GPIOSIM(4) NAME gpiosim -- General Purpose Input/Output Simulator SYNOPSIS pseudo-device gpiosim DESCRIPTION The gpiosim pseudo-device simulates a 64-bit wide gpio(4) device. The state of the simulated device can be manipulated through the sysctl(8) interface. For this purpose, access the "hw.gpiosim<N>.value" sysctl(8) variable, where "<N>" denotes the number of the gpiosim instance. SEE ALSO gpio(4), sysctl(8) AUTHORS The gpiosim driver was written by Marc Balmer <firstname.lastname@example.org>. NetBSD 7.1.2 May 20, 2013 NetBSD 7.1.2