I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
GTP(4) Kernel Interfaces Manual GTP(4) NAME gtp -- Gemtek PCI FM radio device SYNOPSIS gtp* at pci? flags 0x00 radio* at gtp? DESCRIPTION The gtp driver provides support for the Gemtek PCI and Guillemot MaxiRadio FM2000 FM radio tuners. The Gemtek PCI cards are stereo FM tuners that can tune in the range 87.5 - 108.0 MHz, report signal status and stereo/mono on the current frequency, force audio output to mono, perform hardware signal search, and have an internal AFC. The card is based on the TEA5757 chip; see radio(4) for details. The flags control the driver behavior. For example, with flags 0x01 the driver will assume that a TEA5759 chip is used. SEE ALSO intro(4), pci(4), radio(4), radio(9) HISTORY The gtp device driver appeared in OpenBSD 3.2 and subsequently in NetBSD 1.6 wherein it replaced the mr(4) driver. AUTHORS The gtp driver and the man page was written by Vladimir Popov <firstname.lastname@example.org>. BUGS It is impossible to determine which frequency the card is tuned to. Thus, the driver will report an internally stored value even if it is not correct (changed by some program that uses direct port access). NetBSD 7.1.2 March 26, 2011 NetBSD 7.1.2