I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
MCA(4) Device Drivers Manual MCA(4) NAME mca - introduction to machine-independent MCA bus support and drivers SYNOPSIS mca0 at mainbus? options MCAVERBOSE Machine-dependent; depends on the bus topology and MCA bus interface of your system. Typical MCA buses are connected directly to the main system bus. DESCRIPTION NetBSD includes a machine-independent MCA bus subsystem and several machine-independent MCA device drivers. HARDWARE NetBSD includes machine-independent MCA drivers, sorted by device type and driver name: SCSI controllers aha Adaptec AHA-1640 SCSI interface esp NCR 53C90 SCSI Adapter Disk and tape controllers edc IBM ESDI Fixed Disk Controller Serial interfaces com NS8250-, NS16450-, and NS16550-based serial cards. Network interfaces tr TROPIC based token ring interfaces ate Allied-Telesis 1720 Ethernet interface cards we WD/SMC WD80x3x Ethernet interface cards and clones le SKNET Personal and MC+ Ethernet interface cards elmc 3Com EtherLink/MC (3c523) Ethernet interface ep 3Com EtherLink III 3c529 Ethernet interface tra Tiara LANCard/E and Standard MicroSystems 3016/MC Ethernet interface SEE ALSO aha(4), ate(4), com(4), edc(4), elmc(4), ep(4), esp(4), le(4), ne(4), tr(4), tra(4), we(4) HISTORY The machine-independent MCA subsystem appeared in NetBSD 1.5. NetBSD 8.0 March 3, 2005 NetBSD 8.0