I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
OWTEMP(4) Kernel Interfaces Manual OWTEMP(4) NAME owtemp -- 1-Wire temperature family type device SYNOPSIS owtemp* at onewire? DESCRIPTION The owtemp driver provides support for the 1-Wire temperature sensor. The sensor possesses a single temperature value that can be accessed through the envsys(4) interface. The following chips are supported by the driver: o Maxim/Dallas DS18B20, DS1822, DS1920 SEE ALSO envsys(4), intro(4), onewire(4), envstat(8) HISTORY The owtemp driver first appeared in OpenBSD 4.0 and NetBSD 4.0. AUTHORS The owtemp driver was written by Alexander Yurchenko <firstname.lastname@example.org> and was ported to NetBSD by Jeff Rizzo <riz@NetBSD.org>. NetBSD 7.1.2 April 4, 2006 NetBSD 7.1.2