I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
PODULEBUS(4) Kernel Interfaces Manual PODULEBUS(4) NAME podulebus -- Acorn Expansion Card bus driver SYNOPSIS podulebus0 at ioc0 bank 4 (NetBSD/acorn26) podulebus0 at root (NetBSD/acorn32) DESCRIPTION The podulebus driver handles the expansion-card interface in Archimedes machines and their successors. This includes conventional expansion cards, mini expansion cards (as introduced in the A3000), network expansion cards (as introduced in the A3020), DEBI expansion cards (as introduced in the Risc PC), and Mk II network cards (also introduced in the Risc PC). Drivers for individual cards attach as children of the podulebus device. NetBSD includes several machine-independent expansion card device drivers. There are also some device drivers which are specific to NetBSD/acorn26 or NetBSD/acorn32. HARDWARE The following devices are supported by NetBSD. SCSI interfaces asc Acorn AKA30, AKA31, and AKA32 SCSI expansion cards (NetBSD/acorn32). cosc MCS Connect32 SCSI interface (NetBSD/acorn32). csa Cumana 8-bit SCSI interface (NetBSD/acorn32). csc Cumana 16-bit SCSI interface (NetBSD/acorn32). hcsc HCCS 8-bit SCSI interface. oak Oak SCSI interface. ptsc Powertec SCSI interface (NetBSD/acorn32). sec Acorn AKA30, AKA31, and AKA32 SCSI expansion cards. Disk controllers dtide D.T. Software IDE controller. hcide HCCS IDE controller. icside ICS IDE controller (NetBSD/acorn32). rapide Yellowstone Educational Solutions RapIDE IDE controller (NetBSD/acorn32). simide Simtec IDE controller (NetBSD/acorn32). Network interfaces ea Atomwide A-10xx and Acorn AEH54 Ethernet cards (Ether3). eb Atomwide and ANT network-slot and Acorn AEH61 Ethernet cards (EtherB). eh i-cubed EtherLan 100-, 200- and 500-series, and Acorn AEH75, AEH77, and AEH79 Ethernet cards (EtherH) (NetBSD/acorn26). ei Acorn AKA25 Ethernet card (Ether1). ie Acorn AKA25 Ethernet card (Ether1) (NetBSD/acorn32). ne Various vaguely NE2000-compatible Ethernet cards (NetBSD/acorn32). Serial interfaces amps Atomwide multi-port serial interface (NetBSD/acorn32). SEE ALSO acorn26/eh(4), acorn32/asc(4), acorn32/cosc(4), acorn32/csc(4), acorn32/ie(4), acorn32/ptsc(4), dtide(4), ea(4), eb(4), ei(4), hcide(4), ne(4), oak(4), sec(4) BUGS Too few drivers are shared between NetBSD/acorn26 and NetBSD/acorn32. NetBSD 7.1.2 October 26, 2006 NetBSD 7.1.2