I would appreciate any donations. Wishlist or send e-mail type donations to maekawa AT daemon-systems.org.
TC(4) Device Drivers Manual TC(4) NAME tc - TURBOchannel expansion bus driver SYNOPSIS alpha tc* at tcasic? pmax tc* at mainbus0 vax tc0 at vsbus0 DESCRIPTION The tc driver provides machine-independent support for the DEC TURBOchannel expansion bus found on all DEC 5000-series machines with MIPS, DEC 3000-series with Alpha processors and VAXstation 4000 machines with the optional TURBOchannel adaptor. Your system may support additional TURBOchannel devices. Drivers for TURBOchannel devices not listed here are machine-dependent. Consult your system's intro(4) for additional information. HARDWARE NetBSD includes machine-independent TURBOchannel drivers, sorted by device type and driver name: SCSI interfaces asc PMAZ-A single-channel SCSI adapter tcds PMAZ-DS, PMAZ-FS, PMAZB-AA and PMAZC-AA dual-channel SCSI adapters Network interfaces fta PMAF-F DEFTA FDDI controller le LANCE Ethernet interface Frame buffers cfb PMAG-B CX colour unaccelerated 2-D framebuffer mfb PMAG-A MX monochrome framebuffer px PMAG-C PX accelerated graphics boards pxg PMAG-D, PMAG-E and PMAG-F PXG accelerated graphics boards sfb PMAGB-BA HX colour unaccelerated 2-D framebuffer tfb PMAG-J TX 24-bit colour unaccelerated 2-D framebuffer Miscellaneous ioasic baseboard IO control ASIC for DEC TURBOchannel systems tcu TC-USB USB host and GPIO option SEE ALSO asc(4), cfb(4), fta(4), intro(4), ioasic(4), le(4), mfb(4), px(4), pxg(4), sfb(4), tcds(4), tcu(4), tfb(4) HISTORY The tc driver first appeared in NetBSD 1.1. BUGS The tc driver makes poor use of interrupt priority on the 5000/1xx series systems. NetBSD 8.0 June 23, 2017 NetBSD 8.0